-
Suche
-
Neuste Posts
Kategorien
Stichwörter
address adresse artikel bedeutung bedingt-nuetzliche-versicherung beratung binaer bony Deutschland digital einkauf elektromotor elektromotor-230v elemente erfolge galerien geld hallo huendin hund impfung infektion ip jungtauben kot krankheit laenge-50-59cm led maxxus phobien privacy privatsphaere protocol protokoll rfc ruede saegeblatt-70cm scheppach schreibweisen sparen sternzeichen tool virus vorsorge-versicherung zeit
Archiv des Autors: admin
What is traceroute?
Traceroute is a tool for analysis, and display the route to a destination host. It was specified in RFC 1393.
The tools sends packages with increasing TTL (Time-To-Live) Value to the host. A router discards packages with TTL 1, otherwise reduces the TTL-Value before forwarding.
What is a TCP/IP-package?
TCP stands for Transmission Control Protocol and is a connection-oriented, multiservice transport protocol for networks. It is often based on the IP (Internet Protocol), reason for referring to as TCP/IP. TCP itself is defined in RFC 793.
TCP establishes a channel between the two end points of a communication and allows the transmission of data in both directions. The data stream is separated into packets, so called TCP/IP packets, that are sent individually. Each packet can take a different route to the destination. Therefore the packets might arrive in different order. Once at their destination, they will be placed in the correct order and merged.
What is SIP (Session Initiation Protocol)?
The Session Initiation Protocol (SIP) is a protocol for controlling a communication session between two or more participants. It is specified in RFC 3261. The protocol is modeled on the Hypertext Transfer Protocol and is an open, well-extensible standard that is commonly used for example in the IP telephony.
SIP is used to negotiate the communication itself. The actual data exchange is realized via separate protocols. Often this is the Session Description Protocol (SDP, RFC 4566) embedded in SIP, to negotiate details on the video and/or audio transmission. Here, the possibilities of the communication partners are taken into account, i.e. which codecs (transfer methods) they can support and with what protocol they want to transmit the data.
What is a router?
Communication is the exchange of data. This data or information is split up into packages, that are transferred through the network to the destination.
The decision, which package is transferred to what network partner is made by the router. Router are able to connect several networks. In contrast to a gateway a router does not change the protocol.
What is ping?
Ping ist ein tool for analysis, that displays the availability of the destination host and the signal propagation delay to reach this host.
For this the tool sends several ICMP-Packages (echo request, „ping“) to the host, that should respond with the ICMP-Package (echoreply, „pong“) to show its availability.
Is the host not available, the responsible router responds with „network unreachable“ or „host unreachable“.
