-
Suche
-
Neuste Posts
Kategorien
Stichwörter
address adresse artikel bedeutung bedingt-nuetzliche-versicherung beratung binaer bony Deutschland digital einkauf elektromotor elektromotor-230v elemente erfolge galerien geld hallo huendin hund impfung infektion ip jungtauben kot krankheit laenge-50-59cm led maxxus phobien privacy privatsphaere protocol protokoll rfc ruede saegeblatt-70cm scheppach schreibweisen sparen sternzeichen tool virus vorsorge-versicherung zeit
Archiv des Autors: admin
What is a port?
A port is a channel on a machine, that can be used for communication. There are 65536 different ports (0-65535). Some are standarized, that means they are bound to a given defined task, like the mail ports, web ports, and others…
All other ports can be used as one sees need.
Knowledge of ports is important for the configuration of the firewall, to open required ports and close the rest. Communication over a port requires the port to be open.
Therefore it is useful to know the standarized ports and ports required by some programs.
What is NAT (Network Address Translation)?
NAT stands for Network Address Translation, and describes the (controlled) change of IP address and/or port. It is usually performed when trying to connect computers on a local network to the Internet. NAT was defined in RFC 2663.
As long as both communication partners are located in the same network, data can be transmitted directly via routers. For data exchange with the public network, one needs a public IP address, either permanent or dynamically assigned by the access providers. It is necessary, as a remote server needs to know where to send the reply.
What is a modem?
A modem (modulator / demodulator) translates data streams for transmission.
If you dial up the net with an internet service provider, this can be and analogue or digital connection.
What is IPv6 (Internet Protocol Version 6)?
The Internet Protocol Version 6 is the future network protocol used for transmitting data over a packet-oriented network. It was specified in RFC 2460 and will replace the currently used IPv4. IPv6 is architecturally compatible with IPv4, so it is expected that most of the services build on IP continue to function without having to make significant adjustments.
In Networks source and destination and all intermediate stations need to have unique IP addresses. The currently used form of IPv4 addresses are 4 bytes (32 bits) wide, and so allow about 232 different addresses. Highly increased demand and need to, make these addresses short in supply.
IPv6 addresses are 16 bytes (128 bits) wide, making some 2128. Hence a sufficient number of addresses for the future becomes available.
What is IPv4 (Internet Protocol Version 4)?
The Internet Protocol version 4 is the currently used network protocol for transmitting data over a packet-oriented network. It was specified in RFC 791 The data to be transmitted is broken down into packets and routed over the network. Each packet can take a different route.
Source and destination and all intermediate stations to have this unique IP addresses with a width of four bytes (32 bits). The common specification is in the dot notation: a.b.c.d, where a through d are numbers between 0 and 255. This leads to a maximum number of about 4.3 billion IP addresses.
